[Solved] Error launching application: ClassNotFoundException: null

launch_error_2020-11-10_08-43-15.log (31.2 KB)

Good morning,
I am running a NEW installation of 8.0.14 on Windows7 64 bit. Initially the startup works fine but on the 2nd startup I get an error launching application and the attached launch error file is produced. Can someone take a look at the file and let me know what I am missing on the system?

Thanks for any info.

Found this link here… deleting the app and adding it again seems to have worked.

Hmm, it’s nice that there is a workaround/fix for this, but I wonder what the root cause is…

@Kurt.Larson or @jcoffman did this ever get a ticket or get fixed?

Hi @bmeyers,

I was hoping you could get me a copy of the designerlauncher.log file as well? should be in the .ignition/clientlauncher-data folder. specifically im looking for the launch command used when this failed. It should be at the same time as the log you provided. You could DM them to me so they aren’t posted publicly if you would like.

Im looking for something specific that a fix went in for recently as part of 8.1.

Thanks,
Jonathan C