System error 1067, gateway could not be started

I have Ignition installed on a 32 bit XP machine. Was working fine until a user was getting a server error 500 when starting a project. I decided to re-start the gateway, bad idea, now I cannot get it started again. I tried a few things from the forum like starting the gateway from the command screen and reducing the ram from the wrapper file. I then downloaded the current application and installed. Still have the same problem.
wrapper.log (4.6 MB)

What the wrapper.log is saying is that it’s configured to look for Java at “C:\Program Files\Java\jre6\bin\java.exe” but it can’t find it there.

Can you verify that it exists at that path?

I checked, and it is not there. I had 6 installed because of a mobile module issue. I do have 7.** installed in an adjacent folder. Do I go into the wrapper and re-direct to JRE 7?

This change would be made in the ignition.conf file. It would be located where you installed Ignition. It would be in the Inductive Automation\Ignition\data folder. You would be looking for the “Wrapper Java Properties” section. Once there you will want to modify this line

“ Files/Java/jre6/bin/java.exe”

to match the actual location of Java 7. It will then look similar to this

“ Files/Java/jre7/bin/java.exe”

That worked, Thank you

Glad to hear your up and running :thumb_left: