Tag quality: unknow (on new tag , old one are OK)

We are running ignition since a couple year and we have 60+ device connected on it.
I have controllogix who is running with ignition since 2+ year and we never had a problem with it.
but since 2 week , any new tag i try bring from this plc opc to a project is having a small green ? indicator and when i rightclick on it and go on “Tag diagnostics” the quality = Unknown and value = NULL
I have this problem with most and probably all devices new tags , all the old tags we are using since a while are OK and we can work with them in projects .

Did someone upgrade the firmware on that PLC ? Any Logix firmware > v20 and the latest updates to v20 have new security restrictions that the legacy driver can’t handle. You would need to switch to the new Logix driver and re-do the OPC addresses.

No the exemple im using is a 17.xx but its not only with control or compact it also happen with micrologix or any other device we have connected to opc.

I joined a screen shot , i created the led display by drag and droped a tag from a micrologix that we use since a while and as you can see the value is zero (because its null) and it have the small green “?” .

On the screenshot you can also see in the tag browser that interger from n7:22 to n7:26 are good , its becausethey have been droped since a while, and n7:27 , 27:28 are some tag that i just droped from opc .
[attachment=1]Screen Shot 2017-01-31 at 4.46.38 PM.png[/attachment]

in the second screen shot here are the tag diagnostic from n7:27

I get that from time to time usually when in development since i’m always adding, removing or modifying tags or data types. It’s not always the easiest thing to do in production but restarting the OPC-UA module usually fixes it. Not sure what the underlying cause is.

We solved this one .
ignition 7.9.0 was the problem , we updated to 7.9.1 and it solved everything .