Tags problems in Ignition Designer 7.2.2


I’m at my first attempts in designing a project.

For this I’m using a MicroLogix1100 through the Ethernet port. The set up works fine. I brought up all the files (B3,T4,C5,R6,N7,F8,C9) and once opened up I can see the values change. From that I know I’m fine.

Once I’ve finish a Window I noticed that two tags had the flag in the upper left corner and the item was also blurred; the indication that there is a problem with the tag. This was only on two tags. The quality of the tags are set at 500.

At first I thought it was because RSLogix was also running on the Ethernet driver and that could have been too much for the ML1100. I had other things to do so I shut everything off, later I tried it again (RSLogix is not running) to my surprise there were more tags faulted. I added a print screen picture so it can be seen.

When you will read: “Poste” that means station or work bench. Basically the large digit give the count of how many parts were assembled on that station. On the upper corner there a three sequances of number which is the accumulated time for the part currently being assembled ( 0:00:00), that’s for hours, minutes, and seconds. The data is collected from counter in the C9 files. On this one page there is a total of 36 tags. Is that too much for one page?

The first time this happened it was on the hour digit of Station 3 and 7. Station 7 hour digit is now fine it’s the accumulated value that is now with the defective tag. Try to understand that. :smiley:

(I will try too download the file later, I get a refusal for the type of file, yet I posted a few here with the *.png extension from MS Paint.)

Thank you.

What version are you running? Let’s make sure you’re at 7.2.3 (download here) and then we can start trouble shooting from there.

I had the version 7.2.2. Uploaded about two weeks ago.

I made the new installation and the problem seems to be solved.

Thank you.

I suspected as much. There was a bug in 7.2.2 that could cause behavior like this.

Anybody else having issues with tags keeping good qualities while using our OPC-UA drivers should upgrade and see if it’s fixed.

I’m glad to see that it was not something I did wrong or that I had issues with my PLC or software.

Also I hope that the title of the post will be clear for those who will look up for the information.

Thank you Kevin.