Tags Suddenly Stopped Recording in Historian

All of my tags suddenly stopped recording in historian. I’ve checked the actual table where the data is stored and nothing is being recorded there.

  • The live data for the tags is correct.
  • I’ve checked on the gateway webpage under “Status>Tags” and my historical scan class is still executing.
  • I’ve checked on the gateway webpage under “Status>Database Connections” and my connection is still valid.
  • For one tag I’ve changed “Max Time Between Records” to 10 seconds and still nothing is recorded.
  • My tag quality is still good.
  • I’ve made a new tag and still not recorded, but live data is good.
  • I’ve disabled/enabled tags and still not recorded.

Anything else I can check?

Thanks

Full database? Is Store and Forward accumulating lots of entries?

At least, look at the database’s own tools to see what’s happening.

If you enable this feature I’ve found the “Timestamp Source” needs to be System and not Value in most cases.

1 Like