The table shows 0 instead of empty

Tag value is null, tag type is Float, But in Table show value is 0.
I want show null or empty.
How to do that?
Pease help me, Thanks a lot!

Is the table using a history binding? If so, please show the binding.

Please see the screenshot below.
I see null stored in the database, but the temperature displayed in the table is 0. I am not sure whether it has anything to do with the binding configuration

I don't know enough to answer for sure but a simple check would be to change the binding Value Format from Dataset to Document. You can then inspect the returned values in the of the table component. If you see nulls in there then the table component is converting them to '0'. If not then the problem is probably with the history interpolation (which I have found to be almost useless).

A quick test with the default table data shows that entering 'null' in the population column results in an empty cell in auto or numeric rendering. Rendering as a string shows 'null'.

I manually deleted the 0 value in Dataset Editer, and the Table showed nothing. As shown in Figure 2.

I tried to script change the 0 value in the DataSet Editor to null. However, 0 is still displayed in the Table after running, as shown in Figure 3.

Very helpless.

I have solved my problem with the help of the engineer. I post the method for the reference of friends who need it.