This site can’t provide a secure connection

Ignition Version 8
Getting this error ‘This site can’t provide a secure connection’ when trying to navigate to https://localhost:8088.
Also, can’t launch Gateway Control Utility - when I start it (as administrator), I get the ‘do you want to allow this app…’ screen, then nothing happens when I click yes
Running V8 beta on a Windows 10 pro machine. Downloaded again and reinstalled with no change.
Any ideas?

If you don’t install an SSL certificate there won’t be a secure connection.

The GCU UI is broken and being converted to a command-line only util.

I uninstalled V8 and went back to 7.9.10.
Still get the message about a secure connection.
I did not have this issue before.
I have to install a cert now to use the webpage?
I haven’t changed any browser settings.

If you haven’t explicitly enabled SSL in your gateway properties, then you should be using the http (not https) url to connect to your local gateway:
http://localhost:8088/ vs
https://localhost:8088/

I’m getting this in 8.1.5, however I can’t get it to go to http://localhost:8088, Chrome just replaces it with https :confused: Any ideas?

Edit: nvm, I cleared cache and all good now, it’s not redirecting anymore to https.

Did you enable HSTS on the gateway at some point?

Yep

I m also getting same error as in attached image can any one please help me.


d

You’re using https with port 8088 which in unsecure. Either use https with 8043 (default) or http with 8088

I am having trouble opening gateway in browser


Please let me know what needs to be checked to resolve this issue
thanks

Make sure you use http and not https in the URL. Try a different browser if Chrome is forcing the redirect to HTTPS, or a workaround like this.

1 Like

Thanks Kevin,
Now I am able to access the gateway. Seems that it was a certificate related error which vanished when I reset the browser data.