Transaction group project is not enabled

i created a transaction group but when i enable the group it says project is not enabled even though it is. Not sure why it is doing this

If you enabled the project after getting this warning, disable the transaction group, save the project, re-enable the transaction group and save the project.

I have done that many times and still says the project is not enabled

On the Gateway under Config>Projects does the project say it is enabled?

thanks for the response yes its enabled

thank you this worked i had to go back and read what you said again

I’m experiencing the same error and I’ve tried your solution but every time I re-enable the transaction group it says that the project is disabled.
(I checked that the project is enabled on the Gateway)

These steps worked for me on multiple occasions. If they are not working then I would contact support.

Is the project inheritable? If so, move your transaction group to a leaf project.

No, the project is not inheritable, I don’t think I can make inheritable at this point or can I?

No, and you wouldn’t want to. Runnable resources in inheritable projects don’t really run in that project, but in (all of) the leaf projects that inherit from it.

Also, is the SQL Bridge module licensed?

2 Likes

Oh, that’s why. No, I don’t have the SQL Bridge license, I forgot that it was a requirement for TG. Thanks

I had this exact problem with the trial version. Turned out that the trial was expired and I had to log into the gateway and reset it.