Trouble using database pen on easy chart

So, I’m trying to display some historical data from an SQL table in an Easy Chart. I want to use a Timestamp column and a Number column, both of which I know exist and can verify the existence of, from a table in an Oracle SQL database, but the Designer tells me when I run diagnostics that those columns do not, in fact, exist. Pictured below.

I’m wondering why I’m getting this error, because to me at least, it doesn’t make any sense. Is it maybe a weird bug message that means something else? Am I missing something? Any help would be greatly appreciated.

Try putting the columns into Ignition in lower case, or wrapping them in delimiters, eg 'max_value'.

I tried both ideas, and every combination of case and delimiters. They all gave the same error as before, though. Is there something else I might be missing?

Well, the problem recently solved itself. I’m not sure what happened, but after fiddling with changing things in the where clause (to get different sets of rows) for a while, it just started working fine, including with the same exact settings I was using before. I really can’t say I know why it worked out, because nothing is different currently, but it worked itself out. So I guess I’m not having the problem anymore. Thanks for the help, though!