UDT Stops Updating

I have a value that is part of a UDT that updates multiple times an hour during the day. It has been working for over a year until 12-27-2021. Java was downgraded on the server during this time. Shortly after, the UDT stopped working. Is there a relationship between Java and the UDT or is that pure coincidence? The Java downgrade was at 12-27-2021 10:18 am and the last update was on 12-27-2021 10:38 am. The quality showed good until I tried making changes to the UDT in hopes that it would update. I tried recreating a new data type instance but that did not work. Does anyone have any ideas on how to get this back working? The log is saying Error getting value from bytes=[0,0]. I am communicating to mostly Allen Bradley PLCs.

Hmmm. Kepware. The java downgrade might have been responsible. Is any other traffic from that connection working?

Yes, there are 6 tags that are not associated with the UDT that are working. Everything in that UDT is not working at the moment.

IT allowed me to reboot the server. everything seems to be working at the moment. I will watch it for a day and see if anything else occurs.