Unable to load project, Gateway web UI says 'Internal Error'

Our main project does not load, but the other one does (it was for testing, only has one window).
The gateway web page shows the loading wheel then ‘Internal Error’ when its done starting (even when I tried it from localhost on the server).
The gcu log is empty.
The wrapper.log has some errors that say “Error attempting client login… java.lang.IllegalArgumentException: No such project: 3”
I am able to read from tags and open the main projects windows in the designer.
When I click publish I get an error, “Error in retrieving published resources”
I did not make any changes to the project yet this week, it was like this when I got to work today.
I’d appreciate any suggestions to troubleshoot this, restating the gateway trough gcu.exe was all I tried so far. Thanks

Also, the edge gateway says it’s still connected

You should get in contact with support.

You should also really upgrade (you’re on a significantly old version) but I have no reason to think that’ll resolve the issue.

1 Like

Thanks, I gave them a call… the issue was a corrupted file (config.idb). They replaced it with a back up and it’s all fixed