User Management(?)

Hi, i have this user management control added to a page, where admin only can get to.
But the admin cant for example change passwords of users, nor edit users.

“Save failed. You are not authorized to modify the Gateway system user source”

2 Likes

That component is disabled by default in the gateway. Look at “Allow User Admin” in the “Gateway Settings” page of the “Configuration” section of the web config interface.

2 Likes

Hi, i managed to get it working, i figured out that i had to configure DBAuth in the gateway to use the SQL server for authentications.

1 Like

The correct way to allow the admin user to modify the user management component is just as Phil suggested. You will need to change the Allow User Admin property under Gateway Settings in the web UI. Your fix works as well, you are just changing the auth profile to something else.

You will need to change the Allow User Admin property under Gateway.

Go to the Config - Security - General - mark the check box for Allow user admin.

2 Likes