User Source Lost Type After Upgrade from Ignition 8.1.52 to 8.3.9

Hi,

I was running Ignition 8.1.52, and the server was recently upgraded to 8.3.9.

However, I noticed that after the upgrade, the User Source "BMS_USERS" no longer has a type assigned. Before the upgrade, it was configured as an Active Directory User Source, but now the Type field is blank, and I am unable to edit the User Source.

Could you please advise how this issue can be resolved? Would it be necessary to recreate this User Source? Unfortunately, I do not know all of the original settings that were configured.

Thank you.