V8.1.9 installer won't run

Hi all- I am running into a new problem and I am not sure where to look for the cause. I have a server running Server 2012. Ignition v7.9.6 is currently installed. I upgraded the license to support v8.1.x and already refreshed the license. Now, I am trying to launch the installer. I get the splash screen, then it goes away, and then…nothing. I don’t see anything in the Task Manager or Event Viewer (although I’m not an expert at that). It’s like I never launched it at all. I tried rebooting the server last night but it didn’t make any difference. Any suggestions?

Is there an install.log file in ~/.ignition/install or anything like that?

I’ll ask around QA when they get in later if there are any known issues with Windows Server 2012.

One thing you might try in the meantime is to try right-clicking on the installer and “Run As Administrator”… If this works, there still may be an issue [that we’d like to investigate further] in the automatic prompting for administrator rights, but it might get ya going.

There may be a hidden log file at ~/.ignition/install/IgnitionInstaller_debug.log If so could you drop it here or DM it to me?

Another option in the meantime if its critical to get it installed is using a Command Line Installation with the textMode flag which will run the installer in the terminal.

I do not see this debug log. I can try the command line installation.


Just confirming that you might have to enable Show Hidden Files and Folders. If you have done this and still don’t see it let me know what the command line installation output is if that fails as well.

Show hidden items is checked and I ran a search for that file and some wildcard searches like *.log and ignition and could not find that file.

Alex Ferrell
Controls Engineering Manager
Office +1248-668-8016 | Mobile +1 248-326-8114 | Fax +1 248-537-2383


1 Like

I tried the command line installation using the --% “textMode=true” and I get the exact same results. The splash screen comes and goes and then nothing.

I wonder if your IT department is blocking the execution of java.

Java and Ignition 7.9.6 are already installed on this server. I’m trying to upgrade it to 8.1.9.

I tried running the installer as Administrator also.

v7.9 uses the system’s java for the gateway. v8.1 uses its own embedded java. There might be an IT exception for the system java that doesn’t work for Ignition’s embedded java.

Consider calling support so they can look over your shoulder…