Voice Notification Atcom IP02 setup issues


I’m am trying to setup Voice Notifications using the Atcom IP02 SIP device. I’ve read through the white paper explaining setup with IP01 and the few forum threads on this device but have hit a wall.

When testing an alarm I can see that the pipeline is active in Status/Alarm Pipelines but under Status/Voice Alarming pending calls remain 0. More so in Status/Logs I have the following 2 errors

Agent 06Apr2018 02:29:17 cannot find invite client transaction for call MxgDogeM-1523017756775@pemKaleoDesktop

CallManager 06Apr2018 02:29:16 Error state received from call manager. Reason: Not Found [404]

As for my setup I have both the voice notification and voice modules installed and gateway restarted after install. The Alarm Notification Profile for the IP02 is setup with user and password of the VoIP extension and the status is Registered with VOIP Host. I double checked the IP02 settings and that looks good based on other post and manual.

Has anyone ran into this issue or have any ideas on what I could test next?

Thank you

This means that Ignition is trying to reach your SIP server to initiate the call - but whatever endpoint we’re talking to is giving back a generic ‘404’ error. Make sure that you’re using the correct outbound address and port.

Thanks PGriffith,

Finally got a chance to work on it today. Not able to see the problem after double checking my settings. This is on a test bench right now and setting are:

Atcom IP02 gateway IP
FXS Extension: 6101 / Voice Mail disabled
Voip Extension: 6000 / Password: atcom / Voice Mail: disabled
Outbound Routes: Name: admin
Extension: 6000
Trunk: FXO2 (Analog Trunk port 2)
SIP Settings: UDP Port: 5060 (made sure router port forward set incase needed)
TCP Port: 5060 (tried with and without)
Ignition Notification Settings
Gateway: Address
User: 6000
Password: atcom

I think that covers it. Anyone got suggestion or see where I went wrong? Or see missing info that’s needed?

Any help is appreciated