Import Tag is not importing all of my Tags

I have a system that i have been develppoing on my computer. I backed up the gateway and moved it to the customer computer and now I am checking the system out. I have a number of UDTs with sub UDTs that are no longer working. I tried to do a Full tag import and that also does not resolve the issue. I then tried to do just a single tag that was having an issue and that also did not work. Any Ideas how to resolve this? This is ignition 8.1.5 going to ignition 8.1.7. not sure if that makes a difference.

Have a look in the wrapper log, are there any tag import errors?

There’s a bug in v8.1.5 maybe still in 8.1.7 where importing udt instances where the UDT instance definition doesn’t exist will not let you know from the designer that there was an error. Errors are only reported in the wrapper log.

The solution that worked for me was to uninstall 8.1.7 on the customer computer then I loaded 8.1.5 which is the version on my computer. Once I did a backup and moved it to the customer computer and restored the gateway all of my UDT tags came in with no issue. Not sure why the small version difference caused this. I will see if I can open the wrapper log and look back at any errors.