Kepware In OPC UA not connecting

Hi, i am trying to connect kepware server in ignition through remote server but it is not connecting

Hard to tell without knowing what you have tried.

Here are the specifics for connecting to KepServer from the manual:

If I were to guess, you haven't set the trusted certificates.

1 Like

I have installed kepware server in laptop and i am trying to connect kepware in my pc which is having ignition software

The method outlined in the manual still applies.

1 Like

Mate... you can't just keep creating topics with content like "This thing isn't working, please help" without any context, errors, etc. It's like me asking you to drive to my house without telling you where I live. Help us help you without us having to ask a hundred questions first to get the basic information. We're willing to help, but there comes a point where the effort involved isn't worth the benefit of trying

1 Like

I have installed kepware server in laptop means(remote server), but i want to connect kepware server in my desktop pc which is having ignition software, can i connect kepware server through reomote server in my ignition

Please anyoone help me

Have you tried the user manual?

As its been stated, what errors are you currently getting? Without any context to what you've tried or the current status of your connection its pretty much impossible to diagnose.

Ya but it is working in localhost , but i want to connect through remote server

did you try using the remote ip then instead of localhost?

ya it is not working

"not working". you'll have to be more specific... is there any error?
Do you have the firewall on on the remote server? try turning it off (for now at least)

yes i wait i will share you what i am getting error

Like extracting information from a stone...



i want to connect kepware server which is as shown in above screenshot it is showing error

What is configured in kepserver here:

have a look at this to configure kepserver:

1 Like

In my System Kepware is connecting in Ignition but i am unable to read data from kepware it is showing error as shown in the screenshot below