SMS Alarm Acknowledgement Not Working - AirLink RV50

Hi All,

I’m having issue acknowledging alarm through the SMS notification profile. I’m hoping someone can give me some help please.

I’m using Sierra wireless AirLink RV50 SMS modem and followed the ignition guideline below for modem settings.

https://support.inductiveautomation.com/index.php?/Knowledgebase/Article/View/123/0/sierra-wireless-airlink-rv50-setup-guide

Current Setup:

AirLink RV50 connected to office network. IP:192.168.192.31
Virtual Machine on my laptop (ignition gateway). IP:192.168.192.99, firewall disabled, UDP/TCP port 17341-17342 allowed in firewall. UDP port 17342 listening.
Ignition 7.9.12 running in Trial Version.
Ignition Alarm Notification Profile: Two-Way Enabled

I’m able to receive SMS alarm to my phone, but after i reply the ack code, the alarm is not acknowledged in Ignition. However, i can see from ACEmanager that the ack code has been received by the modem. I could also ping the igntion gateway from ACEmanager. It looks like ports UDP 17341/17342 are open.

Ignition Alarm Notification Profile:

ACEmanger Settings:







Does SMS alarm acknowledgement work if ignition is running the trial version?

The problem has been resolved. It was the format of the user phone number. I had to add the country code before my mobile number, because this is the number that ignition is seeing and it has to much the SMS user’s phone number to be able to acknowledge the alarm.

4 Likes

Hi Morgan,
Thank you for posting your solution, which helps me solve the same problem.

I included the country code in the Ignition user’s contact number so that it matches the one shown in the RV50. Then the user can acknowledge the alarm.

3 Likes

I’m glad it helped :wink: