SQLExpress Faulted after Java update from jre1.8.0_211 to jre1.8.0_321

It appears I spoke to soon about everything working after my crash.

As of now it seems that everything is working except ignition is showing that my sqlexpress database is faulted, I’m probably sure it has to do with updating my java from jre1.8.0_211 to jre1.8.0_321 .

Does anybody have some suggestion as to what I might need to do to fix? I am running Ignition 7.9.10.

Try this topic:

BTW, in addition to my low opinion of Microsoft Windows on plant floors, I have a low opinion of Microsoft SQL Server in industrial applications. Some of my rants on that:

2 Likes

WOW, thank you again. I followed the first suggestion in your list and after finding the “java.security” file I deleted the 2 protocols (TLS 1 and TLS 1.1) and then restarted the gateway and my database connection is working.

I wish Phil would quit sugarcoating his feelings about SQL Server.

3 Likes

Heh. That is indeed a small sample from my rants and snarky comments.

1 Like