Websocket Node-Red error “Ignition disconnected”

Licensed Edge Gateway, latest node-red module installed.

I can use the tag-read node and tag-browse node just fine.

Would like to use the websocket subscription vs an inject interval or cronjob.

Tried using the same configuration node as tag-read, when that failed I made a new config object just for the ws node. Tried both secure and insecure ports. Tried with tls and no tls connections (tag-read, tag-browse both work with tls configured) made a second tls config for the second server config described above.

I’m not sure what else to try, but websocket tag node immediately shows “ignition disconnected” status no matter how I configure it, and the heartbeat value Im entering seems to fail to write into the config object or node context. Looking in the info tab i show the https:// and the port at 8088 or 8043. The HB value is “ “
I would assume the websocket connector is actually making a wss:// connection. But I just don’t know where to look to observe that