[BUG] 8.1.0 Graphical issues when switching between Perspective views

Whenever I have more than one Prespective view open in the Designer, and I switch between them, the view I switch to becomes slightly blurry and the border around the view becomes frozen. So, when I zoom in, there is a tearing effect.

This is best demonstrated in the gif below.

This bug is very repeatable and happens every time I have more than 1 view open.

bump

Can you try in 8.1.1 or ideally 8.1.2? This looks like a rendering issue from our embedded browser, which got a few minor tweaks from 8.1.0.

Thanks for the reply.
We just updated our Gateway to 8.1.2 and unfortunately the bug still persists on my machine.
Interstingly, I seem to be the only one affected by it among my colleagues… :thinking:

What screen resolution is your monitor(s)? Are they set to use DPI scaling? If so, what is/are the DPI scaling ratios? (ie, 150%, 200%, etc)? Also, is this Windows, or a different platform?

My monitor is 1920x1080 and the scaling is set to default 125%.
I’m working in Windows 10 64bit

I think you’re onto something here. I didn’t even think to check that :thinking: This trips up a lot of things for us! Also, meet my newly Ignition-minted brother :smile:

3 Likes

Is there any significance to the fact that his name is fully qualified and yours is not? :laughing:

1 Like

Since you brought up scaling in Windows, I’ll toss this in here since I’ve seen what appears to be some issues as a result of that. I noticed this in Workstation on a client, not in the designer though.

That explains why he’s already doing QA for us :slight_smile:

1 Like

:laughing:

Changing the scaling to 100% fixes the issue! :smiley:

I just have to squint a bit to see the icons in my task bar now. :laughing: